«‹ 1 2 3 … 53 54 55 … 226 227 228 ›»
MIT Technology Review
EUAMIT TECHNOLOGY REVIEW5d

WaveSave and its portable rubber dam

Amy Nordrum · MIT Technology Review

As sea levels rise and flood risks worsen due to global warming, WaveSave’s easy-to-erect portable dam offers a quick-response tool. People can use the dam to p…

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG05/12/2018

DNS-over-HTTPS (DoH) Operational and Privacy Issues

Patrick McManus, Paul E. Hoffman · IETF Blog

The DoH specification in RFC 8484 defines a standardized format and protocol for sending Domain Name System (DNS) queries through HTTP rather than the tradition…

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG30/11/2018

Experiences from IGF 2018

Jari Arkko · IETF Blog

The Internet is not merely about technology and business. The Internet affects many aspects of our lives and societies. And of course, our societies affect the …

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG21/11/2018

Herding the DNS Camel

Bert Hubert · IETF Blog

Bert Hubert, the founder of PowerDNS and author of RFC 5452, shares his views on forces influencing DNS protocol development.…

EUALETTERBOXD JOURNAL5d

Larger Than Life: Alejandro González Iñárritu on Digger's X-ray vision and the singularity of Tom Cruise

Source: Letterboxd Journal

As Digger continues to generate robust conversation, Alejandro González Iñárritu speaks with Brandon Streussnig about what truth means to him, unpacks the film’…

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG19/11/2018

Highlights from IETF 103

Source: IETF Blog

From November 3 to 9, the IETF community gathered for its 103rd meeting in the bustling city of Bangkok. This was our first meeting in Thailand. The incredible …

EUAVARIETY5d

Eddie Redmayne’s Kore-eda Hirokazu Film Is Still Being Scripted, Director Says at Busan

Naman Ramachandran · Variety

Eddie Redmayne’s upcoming collaboration with Kore-eda Hirokazu is still at the screenplay stage, the Japanese filmmaker said Wednesday at a Busan International …

PORTUGALNOTICIAS AO MINUTO2d

Anthropic proíbe que utilizadores sejam cruéis com os seus modelos de IA

Source: Noticias ao Minuto

A Anthropic atualizou a política de utilização das suas ferramentas de Inteligência Artificial, com uma das novidades a incidir sobre a forma como os utilizador…

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG31/10/2018

IETF 103 Preview

Alissa Cooper · IETF Blog

From November 3 to 9, the IETF will gather for its first visit to Bangkok, Thailand. Here's snapshot of some of the sessions and topics on tap for the week.…

EUAROGEREBERT.COM5d

“Star Wars: Galactic Racer” May Not Be Podracing (Mostly), But It’s Pretty Close

Clint Worthington · RogerEbert.com

One of the joys of the Star Wars universe is that, really, you can imagine yourself being whatever you want to be. The vast galaxy of “Star Wars” games bears th…

EUAVARIETY5d

Skeet Ulrich Says His ‘Scream’ Arc Couldn’t Be Completed After Melissa Barrera’s Firing: ‘There’s No Billy Loomis’ Without Her

Payton Turkeltaub · Variety

Skeet Ulrich, who starred in 1996’s “Scream” as Billy Loomis and later reprised the role in both 2022’s “Scream” and 2023’s “Scream VI,” has opened up about not…

BRASILINFOMONEY5d

Anthropic disponibiliza seus modelos de IA para mais equipes de segurança

Reuters · InfoMoney

Mais ⁠de ‌33.000 vulnerabilidades foram classificadas até o momento como críticas ou de ⁠alta gravidade The post Anthropic disponibiliza seus modelos de IA para…

RUSSIAMEDUZA5d

ИИ-компании опять выпустили что-то, что должно изменить наше взаимодействие с интернетом и компьютером. Что на этот раз? Встречайте: Dots и Muse

Source: Meduza

В конце сентября OpenAI представила Dots — новых ИИ-агентов, которые работают круглосуточно и самостоятельно выполняют задачи. По словам разработчиков, «точки» …

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG29/10/2018

What's Happening with QUIC

Mark Nottingham · IETF Blog

Two years ago, the IETF chartered the QUIC Working Group to "provide a standards-track specification for a UDP-based, stream-multiplexing, encrypted transport p…

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG17/10/2018

IPv6 is an Internet Standard

Bob Hinden, Suresh Krishnan · IETF Blog

RFC8200 (STD86) was published a year ago and this elevates the IPv6 protocol to Internet Standard. This has been the long-awaited end result of the decades-long…

EUAINDIEWIRE5d

‘Heartland’ Trailer: Jessica Chastain Sings (and Solves a Murder?) in Shana Feste’s Country Mystery Thriller

Kate Erbland · IndieWire

The Netflix original follows Chastain as a one-time country singing sensation who gets pulled back into the muck of Nashville for a wrenching reason.…

Imagem ilustrativa: Placa de circuito eletrônico com componentes
Imagem ilustrativa · Ingo Dierking / Wikimedia Commons (CC BY-SA 4.0)
INTERNACIONALIETF BLOG03/10/2018

Of Birds and RATS

Alissa Cooper · IETF Blog

Two Birds of a Feather sessions have been approved for the next IETF meeting, one of which focuses on Remote ATtestation ProcedureS (RATS).…

«‹ 1 2 3 … 53 54 55 … 226 227 228 ›»