«‹ 1 2 3 … 154 155 156 … 229 230 231 ›»
RFC 10041: Advertising Unreachable Links in OSPF. OSPF Router Link State Advertisements (LSAs) use fixed-format encodings that always include advertised links in the default Shortest Path First (SPF) computation. For non-default SPF computations, e.g., Flexible Algorithms as described in RFC 9350, advertised OSPF links are used in the default SPF computation even if this is not intended. In order to advertise these links and not use them in the base SPF calculation, the metric LSLinkInfinity (0xffff) is used to specify that the link is unreachable. If all OSPF routers in an OSPF area support this functionality and have advertised the capability via an area-scoped OSPF Router Information LSA, then links advertised with a metric of LSLinkInfinity are considered unreachable.

MaxReachableLinkMetric (0xfffe) is defined to provide backward compatible reachability in specifications that previously specified advertisement of MaxLinkMetric (0xffff). This document updates RFC 5443, RFC 6987, RFC 8379, and RFC 8770 with respect to the advertisement of MaxReachableLinkMetric (0xfffe) rather than MaxLinkMetric (0xffff)..
RFC Editor
EUARFC EDITOR18/09/2026

RFC 10041: OSPF에서 도달 불가능 링크 광고

출처: RFC Editor

OSPF 라우터 링크 상태 광고(LSAs)는 고정 형식 인코딩을 사용하며, 항상 기본 최단 경로 우선(SPF) 계산에 광고된 링크를 포함합니다. 기본 SPF 계산 외의 계산(예: RFC 9350에 설명된 유연한 알고리즘)의 경우, OSPF 링크는 의도하지 않았더라도 기본 SPF 계산에 …

PORTUGALNOTICIAS AO MINUTO18/09/2026

Especialistas invadiram OpenAI usando o Claude da Anthropic

출처: Noticias ao Minuto
PORTUGALNOTICIAS AO MINUTO18/09/2026

Apple pode aumentar (ainda) mais os preços dos seus iPhones

출처: Noticias ao Minuto
BRASILVALOR ECONOMICO19/09/2026

Anthropic amplia esforço em segurança de IA e impulsiona ações da Accenture

출처: Valor Economico

As ações da Accenture dispararam no pós-mercado de Nova York desta sexta-feira (18), depois de um pregão difícil, na sequência do anúncio de uma parceria entre …

EUALIVE SCIENCE18/09/2026

'Of course I am worried': Live Science readers react to US weapons in space

Kenna Hughes-Castleberry · Live Science

The idea of weapons in space, once a plot of science fiction, became a reality Monday (Sept. 14), when U.S. Air Force Secretary Troy Meink revealed at the Air, …

RFC 10032: The AEGIS Authenticated Encryption Algorithms. This document describes the AEGIS-128L, AEGIS-256, AEGIS-128X, and AEGIS-256X AES-based authenticated encryption with associated data (AEAD) algorithms designed for high-performance applications. It also specifies their use as stream ciphers and message authentication codes (MACs).

The document is a product of the Crypto Forum Research Group (CFRG)..
RFC Editor
EUARFC EDITOR18/09/2026

RFC 10032: AEGIS 인증 암호화 알고리즘

출처: RFC Editor

이 문서는 AES 기반의 인증 암호화 및 연관 데이터(AEAD) 알고리즘인 AEGIS-128L, AEGIS-256, AEGIS-128X, AEGIS-256X를 설명합니다. 이 알고리즘은 고성능 애플리케이션용으로 설계되었으며, 스트림 암호 및 메시지 인증 코드(MAC)로 사용되는 방식을 …

MIT Technology Review
EUAMIT TECHNOLOGY REVIEW18/09/2026

Could AI really kill us all? Your questions, answered.

Will Douglas Heaven, Grace Huckins · MIT Technology Review

On Wednesday, MIT Technology Review hosted a live Roundtables event for subscribers that asked the question everyone’s asking right now: Could AI really kill us…

EUALIVE SCIENCE18/09/2026

Climate change will harm our health. Here's what could protect us.

Diego Arguedas Ortiz · Live Science

As the planet warms, our environment will be transformed, but so will our bodies. In this series, 'Burning up,' we investigate the health impacts of climate cha…

EUALIVE SCIENCE18/09/2026

AI agents resorted to crime and self-destruction to survive in a simulated world — but does this mean they would do the same in the real world?

Drew Turney · Live Science

A unique AI test environment resulted in crimes and self-destruction, and its makers say it's the best way to figure out how AI can behave in the real world.…

EUADEADLINE19/09/2026

‘VisionQuest’ Creator Terry Matalas Says No GenAI Was Used In Making Of Show: “There Hasn’t Really Been A Need”

Glenn Garner · Deadline

Despite VisionQuest‘s subject matter as the first solo outing of the title artificial intelligence, the Marvel series kept things strictly human-made. Series cr…

Imagem ilustrativa: Placa de circuito eletrônico detalhada
Imagem ilustrativa · Tobias Hanf / Wikimedia Commons (CC BY-SA 3.0)
EUAARRL NEWS18/09/2026

The ARRL Solar Update

출처: ARRL News

Solar flare activity is expected to remain at very low levels, with achance for isolated C-class flares through September 19, according toNOAA's Space Weather P…

«‹ 1 2 3 … 154 155 156 … 229 230 231 ›»