RFC 10051: Extensões de Tarefas para o iCalendar

28/10/2026 às 00:0038 visualizações
RFC 10051: Task Extensions to iCalendar. The "VTODO" calendar component in the Internet Calendaring and Scheduling Core Object Specification (iCalendar; RFC 5545) has seen limited adoption and use, mainly for personal reminders and to-do lists.

This document updates RFC 5545 and defines extensions to "VTODO" to provide improved status tracking, scheduling, and specification of tasks to allow its use in other contexts, such as process control and project management.

It also defines how Calendaring Extensions to WebDAV (CalDAV) (RFC 4791) servers can be extended to support certain automated task management behaviors..
RFC 10051: Task Extensions to iCalendar. The "VTODO" calendar component in the Internet Calendaring and Scheduling Core Object Specification (iCalendar; RFC 5545) has seen limited adoption and use, mainly for personal reminders and to-do lists. This document updates RFC 5545 and defines extensions to "VTODO" to provide improved status tracking, scheduling, and specification of tasks to allow its use in other contexts, such as process control and project management. It also defines how Calendaring Extensions to WebDAV (CalDAV) (RFC 4791) servers can be extended to support certain automated task management behaviors..
RFC Editor

O componente "VTODO" do calendário na Especificação de Objeto Núcleo de Agendamento e Calendário na Internet (iCalendar; RFC 5545) tem visto uma adoção e uso limitados, principalmente para lembretes pessoais e listas de tarefas.

Este documento atualiza o RFC 5545 e define extensões para "VTODO" para fornecer um melhor rastreamento de status, agendamento e especificação de tarefas para permitir seu uso em outros contextos, como controle de processos e gestão de projetos.

Também define como as Extensões de Calendário para WebDAV (CalDAV) (RFC 4791) em servidores podem ser estendidas para suportar certos comportamentos automatizados de gestão de tarefas.

Fonte
RFC Editor
Abrir original ↗

⚙Conteúdo traduzido automaticamente por máquina.

Esta notícia foi útil?

Debates 0

Seja o primeiro a contribuir com o debate.

Difunda suas informações e promova seu argumento

Não se acanhe de publicar alguma informação ou dado que possa ser positivo ou útil.

Para participar do debate, entre com sua conta ou crie uma gratuita.